Back
Downtime

xHP Flashtool, xHP Pro and xDelete apps availability issues on Android
Started 30 Sep at 05:16pm CEST, resolved 30 Sep at 10:26pm CEST.
Resolved
The issue has been resolved by serving newly create SSL certificates from a different root CA.
Posted 30 Sep at 10:26pm CEST.

Created
The app xHP Flashtool/xHP Pro and xDelete are currently experiencing availability issues due to an expired SSL root certificate on Android. We're investigating the issue and working on a fix.
Posted 30 Sep at 05:16pm CEST.